Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Samsung Galaxy S problem

  1. #1
    2006 CMC Member of the Year CMC Boss460 Tim's Avatar
    Join Date
    Mar 2005
    Location
    oak lawn/aurora
    Posts
    38,029

    Default Samsung Galaxy S problem

    I have a samsung galaxy s. Got it about 20 months ago. Works fine. EXCEPT, the thing will not charge unless I reboot the phone. I had this problem for a while before and I updated the firmware and that solved the problem. That was like 6 months ago. Meow it is happening again and there are no available firmware updates for this junk. Anyone esle have this issue and know how to correct? I have no desire to get a new phone.
    DadBodBeerCompany

    BLACKOUT RACING

    30-PACK RACING

  2. #2
    CMC Admin CMC Administrator BlaqSnake's Avatar
    Join Date
    Apr 2005
    Location
    Aurora, IL
    Posts
    7,578
    Blog Entries
    3

    Default

    Get a new phone!
    Dave

    Torch Red 10th Anni. Cobra Vert (#539 of 2003)

  3. #3
    EAD CMC Boss460 sideways's Avatar
    Join Date
    Aug 2008
    Location
    nurth currolina
    Posts
    16,394

    Default

    i usually slam mine on things and yell at it and sometimes it cooperates.

  4. #4
    D List Celebrity CMC Boss460 BOOST's Avatar
    Join Date
    Sep 2008
    Location
    JeffsFRC's Bushes
    Posts
    8,379

    Default

    I heard brandon fixes phones at a booth in the mall. Pm sidegays to verify
    2004 Cam Only CoBRO
    2002 Termi Swapp't Camaro SS
    01 Exploder Sport x275 racetruck


  5. #5
    2015 TOTY CMC Boss460 Ryan02Stang's Avatar
    Join Date
    Feb 2005
    Location
    Mount Prospect
    Posts
    6,543

    Default

    Do you have a battery widget installed, or some sort of battery monitoring app? Try uninstalling if so...
    2002 Laser Red GT
    2012 Lincoln MKS ecoboost
    2015 Explorer Sport

  6. #6
    EAD CMC Boss460 sideways's Avatar
    Join Date
    Aug 2008
    Location
    nurth currolina
    Posts
    16,394

    Default

    Quote Originally Posted by BOOSTIE View Post
    I heard brandon fixes phones at a booth in the mall. Pm sidegays to verify
    PM sent

  7. #7
    A CMC Brown Guy CMC Boss429 Jledezma1's Avatar
    Join Date
    Jun 2009
    Location
    Chicago
    Posts
    3,405

    Default

    I have same phone, same problem. Haven't found a permanent way to correct it other than turning off and then turning phone back on and I'm in same boat as you, I have no desire for a new phone lol

    Although mine does it on rare occasions. It doesn't always give me that problem.
    Last edited by Jledezma1; 05-24-2012 at 03:00 PM.


    " Nothing is impossible, only hard"

    2006 Mustang GT:
    http://www.chicagolandmustang.com/fo...ad.php?t=46594

  8. #8
    2006 CMC Member of the Year CMC Boss460 Tim's Avatar
    Join Date
    Mar 2005
    Location
    oak lawn/aurora
    Posts
    38,029

    Default

    Quote Originally Posted by Ryan02Stang View Post
    Do you have a battery widget installed, or some sort of battery monitoring app? Try uninstalling if so...
    No sir. Never has used one.

    I ordered a replacement battery since it was cheap and somewhere in here "my device" app I think said there was a battery error.

    Is this my device app something that can eff with it? It appears a Tmobile app. I never installed it tho.
    DadBodBeerCompany

    BLACKOUT RACING

    30-PACK RACING

  9. #9
    2006 CMC Member of the Year CMC Boss460 Tim's Avatar
    Join Date
    Mar 2005
    Location
    oak lawn/aurora
    Posts
    38,029

    Default

    Quote Originally Posted by BlaqSnake View Post
    Get a new phone!
    Buy me one
    DadBodBeerCompany

    BLACKOUT RACING

    30-PACK RACING

  10. #10
    2015 TOTY CMC Boss460 Ryan02Stang's Avatar
    Join Date
    Feb 2005
    Location
    Mount Prospect
    Posts
    6,543

    Default

    Quote Originally Posted by Tim View Post
    No sir. Never has used one.

    I ordered a replacement battery since it was cheap and somewhere in here "my device" app I think said there was a battery error.

    Is this my device app something that can eff with it? It appears a Tmobile app. I never installed it tho.
    It is most likely a software issue, and not the actual battery. When I used to work at Motorola, I would test all the phones before they were launched to the public, and I remember one of mine having this exact problem. After troubleshooting with an engineer, it turned out to be a battery monitoring app I had on the phone.

    If the "my device" app has some software in there that looks at the battery status, it could be the cause.

    If the new battery doesn't fix it, and if you don't want a new phone, I would suggest rooting your phone and flashing a custom ROM. It is extremely easy to do.
    2002 Laser Red GT
    2012 Lincoln MKS ecoboost
    2015 Explorer Sport

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •